Allow to create new bookmark folder in 'Add Bookmark' window

RESOLVED DUPLICATE of bug 357316

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 357316
13 years ago
9 years ago

People

(Reporter: jan.public, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060512 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060512 Minefield/3.0a1

When you click Bookmarks|Bookmark This Page, the 'Add Bookmark' window appears. If you want to add your bookmark in a new folder in the 'Bookmarks Menu', you cannot create a new folder in this window.

Reproducible: Always

Steps to Reproduce:
1. click Bookmarks|Bookmark This Page
2. try to create a new folder in the 'Bookmarks Menu'
3.

Actual Results:  
No manner to create a new bookmarks folder available.

Expected Results:  
Availability of a "create new folder" button or context menu item.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357316
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.