All users were logged out of Bugzilla on October 13th, 2018

new mail arrives but not shown in inbox. it appears after switching to junk and back to inbox again (after refreshing the inbox). started to occur after setting "move junk to junk folder".

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: donderici.1, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

I hear the message beep, but I see no new mail in the inbox, eventhough I tried clicking on scroll down/up. When I switch to Junk folder, and then inbox again, (in a sense refreshing the inbox), the new mail appears. Valid for all non-junk mails.


Reproducible: Always

Steps to Reproduce:
1. Set "automatically move junk to junk folder, when detected"
2. Set "automatically move junk to junk folder, when user sets as junk"
3. Wait for incoming mail.

Actual Results:  
Nothing new is seen in inbox, even with the scroll up/down.

Expected Results:  
New mail should appear in inbox.

Comment 1

12 years ago
the same thing started happening to me today, with about 200 messages in my inbox.  i've had many more messages in my inbox before without this problem.

i tried rebooting the computer, but it still happens with every new email.  in my case, i did no change to thunderbird or firefox before it suddenly started happening.  nothing was upgraded on the computer, since this started happening in the middle of the day, and thunderbird was fine earlier.

Comment 2

12 years ago
i cleared my inbox, moving the messages to another folder, and new mail now appears fine.  it appears to have been some quirk in the inbox, perhaps related to some message.

perhaps one of the emails in my inbox was corrupted, confusing thunderbird.

Comment 3

12 years ago
Burkay, does your problem go away if you delete inbox.msf while TB is shut down?
Version: unspecified → 1.5
(Reporter)

Comment 4

11 years ago
Two months after I reported the problem, it's gone away. I didn't do anything in particular. So I am not able to give any hints on how to solve that problem for somebody who has it. I guess it was a one of the "bad" type problems which are hard to reproduce (maybe computer/hardware specific), and it just went away by an update which was not directly targeted to fix this. So, I'll change the resolution to fixed if i can now...

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

11 years ago
By the way, Wayne, I guess I didn't answer your question:)

No, it does not happen in TB 2.

Comment 6

11 years ago
nice, thanks.

proper closure is WORKSFORME, since we don't actually know what bug or patch fixed it. marking so.
Component: General → Mail Window Front End
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.