I'm reporting a fix, not a bug.

RESOLVED DUPLICATE of bug 331669

Status

()

RESOLVED DUPLICATE of bug 331669
13 years ago
10 years ago

People

(Reporter: eddieb187, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

"Google safe browsing 1.1" extention is the cause of the memory leak everyone is complaining about.
Firefox was using well over 100Mb of memory with this extention installed on two of my Pcs.
I removed it from both PCs just to make sure.
Firefox is using only 30MB on both PCs now that this extention is uninstalled.


Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 331669 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.