Tools:Options:Content Dialog Box has no check box to enable software installations

RESOLVED DUPLICATE of bug 310737

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED DUPLICATE of bug 310737
12 years ago
10 years ago

People

(Reporter: Michael Falcon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Error message " When attempting to install extensions I get message "software installation is currently disabled. Click Edit Options... to enable it and try again." is the same as reported in Bug ID # 337729. Older versions had the choice available. None of the work around's described in the Known Issues section work. After I installed new version I tried to update my installed extensions,"spoof stick, Image zoom, etc and got the above message.

Reproducible: Always

Steps to Reproduce:
1. Tried extension manager update search and could not install updates found.
2. Downloaded XPI files and tried to load the files and failed.
3. Tried to load directly from Extensions page, install failed.

Actual Results:  
All normal methods for installing updated or new extensions fail. The Settings dialog box has no choice to enable software installation.


I am using the Default theme.
This is a duplicate of bug 310737 and bug 310737 has instructions for re-enabling software installation.

*** This bug has been marked as a duplicate of 310737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.