Mail/News: english strings

VERIFIED FIXED in M16

Status

MailNews Core
Localization
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: marina, Assigned: rchen)

Tracking

Trunk
x86
Windows NT
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+])

(Reporter)

Description

18 years ago
Steps to reproduce:
- open Mail;
//note on the right thread pane words "new" and "read" are in English, guess we 
have to translate them because down on the status bar we have "Unread" in Ja
(Reporter)

Comment 1

18 years ago
and i've forgot to add all strings for priority like "normal, high, highest, low 
etc" stay in EN.
(Assignee)

Comment 2

18 years ago
Hardcoded in DLLs. Not fixed for Jab1.
Status: NEW → ASSIGNED
(Assignee)

Updated

18 years ago
Target Milestone: --- → M16

Updated

18 years ago
Keywords: nsbeta2
(Assignee)

Comment 3

18 years ago
See bug 37153.
Blocks: 37153
(Assignee)

Updated

18 years ago
No longer blocks: 37153
(Assignee)

Updated

18 years ago
Depends on: 37153

Comment 4

18 years ago
QA contact to marina.
QA Contact: momoi → marina

Comment 5

18 years ago
marking nsbeta2+ as per PDT meeting; Ray, please reassign this bug accordingly
Blocks: 12394
Whiteboard: [nsbeta2+]

Comment 6

18 years ago
M16 has been out for a while now, these bugs target milestones need to be 
updated.

Comment 7

18 years ago
37153 have been mark as fixed at 7/10. Does the remainning issue only 
translation issue? If so, can we move this bug from nsbeta2+ to jab2 ?

Comment 8

18 years ago
rchen said since 37153 is fixed, we should also mark this bug fixed to ask IQA 
test it.
momoi, can you verify jab2 against this ?
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 9

18 years ago
Currently the localized version available internally 
is broken for Mail viewing. Apparently, there is a localization
bug which prevents us from seeing any mail messages. Messages
simply do not display. Thus this bug should not be verified until that bug
is fixed.
QA Contact: marina → momoi
(Assignee)

Comment 10

18 years ago
Verified!
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.