After power failure my inbox plays funny.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: contact, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Hi I had a power failure since them my inbox has about 25000 email's. Everytime I do something with Thunderbird it increases about 3000 new e-mails. What is going on there? It takes up to 5 minutes to create my Inbox after starting Thunderbird. Help please.

Reproducible: Always




please contact me under contact@pierrewolter.com
You might want to compact the folders, and if that does not help, try deleting the .msf file for the folder (it will be rebuilt on re-start). Make sure to use v1.5 if you weren't already. 

P.S. Bugzilla is not for user support, for that see the excellent forums over at http://forums.mozillazine.org/.
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)

Thanx, Thanx.... danke. You saved my evening. All the best to you.


> You might want to compact the folders, and if that does not help, try deleting
> the .msf file for the folder (it will be rebuilt on re-start). Make sure to use
> v1.5 if you weren't already. 
> 
> P.S. Bugzilla is not for user support, for that see the excellent forums over
> at http://forums.mozillazine.org/.
> 

(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.12)
> Gecko/20050919 Firefox/1.0.7
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.12)
> Gecko/20050919 Firefox/1.0.7
> 
> Hi I had a power failure since them my inbox has about 25000 email's. Everytime
> I do something with Thunderbird it increases about 3000 new e-mails. What is
> going on there? It takes up to 5 minutes to create my Inbox after starting
> Thunderbird. Help please.
> 
> Reproducible: Always
> 
> 
> 
> 
> please contact me under contact@pierrewolter.com
> 

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
->WORKSFORME (no code changes resolved the issue)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.