Quicktime VR objects on one tab/window, change the mouse pointer on all tabs/windows

RESOLVED DUPLICATE of bug 104970

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 104970
12 years ago
12 years ago

People

(Reporter: Carlos Rodrigues, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

When a Quicktime VR object is contained in some tab, the changes in the mouse pointer leak through all other (Firefox) tabs/windows that may be hiding it (in front of it).

In other words, is just like the Quicktime VR object is present (from the mouse-hovering point-of-view) in every tab/window.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.apple.com/macbook/gallery/qtvrblack.html
2. Open a new tab (or a new window)
3. Hover the mouse over the area where the Quicktime VR object is located (on the other tab/window)

Actual Results:  
The mouse pointer changes as if the Quicktime VR object were visible/located on the active window.

Note that this happens even if the window containing the object is minimized, and not just hidden behind other windows.

Expected Results:  
The mouse pointer should only change based on the objects currently visible under it.

Quicktime 7.0.2

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 104970 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.