Closed Bug 338184 Opened 14 years ago Closed 14 years ago

Options dialog doesn't resize to fit larger fonts

Categories

(Firefox :: Preferences, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: noamtm, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a2) Gecko/20060512 BonEcho/2.0a2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a2) Gecko/20060512 BonEcho/2.0a2

I have changed the font Windows uses for dialogs (Message Box) to 8pt "Lucida Sans Unicode". Now not all controls fit into the options dialog. The dialog is not resizable and does not show any scroll bar, so the controls are hidden.
I'll attach a screenshot as comment 1.

The bug also exists in previous versions of Firefox - like 1.5. 

Reproducible: Always

Steps to Reproduce:
1. Right click on Windows desktop. Select Properties.
2. Select "Appearance" tab, click Advanced.
3. Select "Message Box" from combo box, and select the Lucida Sans Unicode font.
4. Approve all dialogs.
5. Open Firefox, select Options from Tools menu.

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
*** Bug 343005 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.