copy part of the table without begin or end to MS Word will lose the format

RESOLVED DUPLICATE of bug 137450

Status

()

RESOLVED DUPLICATE of bug 137450
13 years ago
13 years ago

People

(Reporter: gaomingcn, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I am using Fx 1.5.0.3 on Win XP.

1. open a web page with a table, such as http://www.mozilla.com/firefox/vpat.html
2. select and copy part of the content in the table and paste to MS word or other composer, such as Lotus Notes, the format of table is lost. plain text was pasted.
3. If you select from the begin or the end of the table, the format will not lose.

*** This bug has been marked as a duplicate of 137450 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.