this connection has been refused when attempting to connect to 172.16.0.1

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Marek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; YPC 3.0.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0+

I am unable to connect to my router when typing in the address listed above or connect to any site for that matter. All my connections have been refused

Reproducible: Always

Steps to Reproduce:
1.open Firefox
2.type any address in the search field
3.enter



Expected Results:  
this connection has been refused when attempting to connect to 172.16.0.1 

it should have opened a website which allows me to change router settings on my computer
Can you reproduce this with the latest Mozilla release of Firefox? (1.5.0.3)
Can you connect to any site at all using the location bar instead of the search box?
Why do you think this a Firefox issue? Do other browsers allow you to connect to your router, using the same address?
Component: Search → General
QA Contact: search → general
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Why do you think this a Firefox issue? Do other browsers allow you to connect
> to your router, using the same address?

the reason that I think that this is a Firefox related issue is because it's the only broswer that I'm using right now since I recentally installed linux, I haven't been able to connect to the internet using linux but other computers connected to the network have been able to connect
(Reporter)

Comment 4

12 years ago
(In reply to comment #3)
> (In reply to comment #2)
> > Why do you think this a Firefox issue? Do other browsers allow you to connect
> > to your router, using the same address?
> the reason that I think that this is a Firefox related issue is because it's
> the only broswer that I'm using right now since I recentally installed linux, I
> haven't been able to connect to the internet using linux but other computers
> connected to the network have been able to connect.  The only other explanation that I can think of is that Black Orion, which is the linux version which I am running, the firewall is somehow blocking my connection, but since that firewall hasn't been activated...
So you haven't tried any other browser? Sounds like a network or Operating System issue, then. There's no evidence that this is a Firefox bug, so I do not understand why you assumed that it was and filed this bug. Marking INVALID for now, please reopen it if you determine that it is a Firefox issue, and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.