Enter in search box waits a few seconds, then opens results page

RESOLVED DUPLICATE of bug 337386

Status

()

--
major
RESOLVED DUPLICATE of bug 337386
12 years ago
12 years ago

People

(Reporter: pile0nades, Unassigned)

Tracking

({perf, regression})

2.0 Branch
x86
Windows XP
perf, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a2) Gecko/20060518 BonEcho/2.0a2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a2) Gecko/20060518 BonEcho/2.0a2

After typing in the search box, pressing enter waits a few seconds (maybe asking Google Suggest for something?), then opens the search results. If I click in the search box with a word already there, it immediately opens the results.

Reproducible: Always

Steps to Reproduce:
1. Type into search box
2. Press enter

Actual Results:  
Waits a few seconds, then opens results page

Expected Results:  
Immediately open the results
I'll set this NEW, based on the confirmations on forums
Can we get a regressionwindow for this ?
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: blocking-firefox2?
Keywords: perf, regression
Version: unspecified → 2.0 Branch

Comment 2

12 years ago
I have definitely seen this intermittently in 2006051704.  Can't confirm the eventual submit, though - I always just assumed it was broken and clicked Search.

*** This bug has been marked as a duplicate of 337386 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Flags: blocking-firefox2?
You need to log in before you can comment on or make changes to this bug.