Underlines too high in Options window

RESOLVED DUPLICATE of bug 335570

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 335570
12 years ago
12 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

This looks like a dupe of Bug 335570 but it isn't; when 335570 was filed this problem did not yet exist.

In the Options window > Privacy > History the underlines of the d (in "visited") and the C (in "Clear") are too high.
Using the Window XP ClearType setting.

This is a regression between 1.9a1_2006050312 and 1.9a1_2006050315.
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=2006-05-03+11%3A00&maxdate=2006-05-03+16%3A00
(Reporter)

Comment 1

12 years ago
Created attachment 222713 [details]
screenshot of the problem

Updated

12 years ago
Keywords: regression

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 335570 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.