bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

evictionRank out of sync

RESOLVED DUPLICATE of bug 303180

Status

()

Core
Networking: Cache
RESOLVED DUPLICATE of bug 303180
12 years ago
12 years ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
going to http://www.postdanmark.dk/iis/competition/competition_medrundt.asp?src=http://www.postdanmark.dk/cms/da-dk/menufiles/competition_uge19_XML.xml

seems to produce a lot of:

###!!! ASSERTION: evictionRank out of sync: 'evictionRank == mapRecord->Eviction
Rank()', file d:/Mozilla/mozilla/netwerk/cache/src/nsDiskCacheMap.cpp, line 484
(Reporter)

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 303180 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.