CCK Install.txt needs updating... currently is for Mozilla

VERIFIED FIXED in M15

Status

CCK
CCK-General
P3
normal
VERIFIED FIXED
18 years ago
16 years ago

People

(Reporter: bmartin, Assigned: petitta)

Tracking

other
x86
Windows NT

Details

(Reporter)

Description

18 years ago
latest CCK build dated: 03-28-00

O/S: WinNT4.0

The install.txt file that is located at the root of the CCK CD Layout is 
incorrect and needs a replacement.

Comment 1

18 years ago
Accepting. I'll have this fixed in time for Friday's build (3/31) (for the Beta1 
release).
Status: NEW → ASSIGNED
Target Milestone: --- → M15

Comment 2

18 years ago
Marking fixed. I updated this file (install.txt) to reflect the CCK installation 
process for Beta 1, and checked it into ns/cck/cckcd.

Frank, for the NS builds, please make sure you're putting this file into the 
following location: CCKInstaller/install.txt. Thanks.

Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

18 years ago
reopening....

The install.txt file in this bug currently lives in the wrong location: 
CCKTool\Configs\Default\Workspace\Autorun\

This file should live at the root of the CD Layout which is CCKInstaller\
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 4

18 years ago
Re-assigning to Frank, since I think this is a build issue now. The updated 
install.txt file is already checked in to ns/cck/cckcd.

This file needs to go at the root of the CD layout: CCKInstaller/install.txt. 
Thanks.
Assignee: robinf → petitta
Status: REOPENED → NEW

Comment 5

18 years ago
Frank, here is more information so you can fix this bug.

I've created a new directory location in ns/cck to hold the default install.txt 
file for new configurations: ns/cck/customcd/install.txt. (This location mirrors 
the mozilla/cck/customcd location that already exists.) Please put the 
ns/cck/customcd/install.txt file in the following location in the Netscape 
builds: CCKTool\Configs\Default\Workspace\Autorun.

And please put the ns/cck/cckcd/install.txt file into this location in the 
Netscape builds:  CCKInstaller/install.txt.
Group: netscapeconfidential?
(Assignee)

Comment 6

18 years ago
Fixed, will be in todays build.
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED

Comment 7

18 years ago
Reopening. In today's build (4/5), the CCKInstaller/install.txt is 
showing up correctly.

However, the ns/cck/customcd/install.txt file is not showing up in the following 
location in the Netscape builds: CCKTool\Configs\Default\Workspace\Autorun. 
Maybe it didn't get pulled into the build?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 8

18 years ago
How many times can we reopen and close a bug?  looks like I'm trying for the 
record.  The cause of this was a speeling(like how I misspelled it) error causing 
Install.txt not to install to the one location.

This IS fixed.... Look for it in the build on 4/6/00

Install.txt now lives at the following locations

1.) CCKTool\Configs\Default\Workspace\Autorun 
2.) CCKTool\Configs\MyIsp\Workspace\Autorun 
3.) CCKTool\WSTemplate\Workspace\Autorun 
4.) CCKInstaller\
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

18 years ago
Marking this Verified Fixed
Status: RESOLVED → VERIFIED

Comment 10

16 years ago
->CCK-General. Other CCK Components going away.
Group: netscapeconfidential?
Component: CCK-CDLayout → CCK-General
You need to log in before you can comment on or make changes to this bug.