Columns in folder pane not resizable

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: toscha, Assigned: mscott)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060521 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060521 Thunderbird/3.0a1 ID:2006052102

The columns in the folder pane, e.g. 'Name', 'Unread', are no longer resizable.

Reproducible: Always

Steps to Reproduce:
1. Show expanded columns in folder pane
2. Try to resize one of the columns
3.

Actual Results:  
Columns can be activated (clicked on) but the 'resize marker', like in thread pane, are not visible. Size of columns cannot be changed.

Expected Results:  
After mouse-over in the folder pane columns between columns 'resize marker' should be visible and size should be adoptable.

Comment 1

13 years ago
Reproduced with TB 3a1-0520, but not with 2a1-0521, Win2K (even tho both versions have the new favorite-folders selector header).

I notice with TB 1.5 and 2a1, resizing the Unread, Total or Size columns can cause the label rendering (having been reduced to only "...") to appear in the column to its left, rather than either drawing within its own space or disappearing entirely (which it does when the column is made even narrower).
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
OS: Windows XP → Windows 2000
Version: unspecified → Trunk
QA Contact: front-end
WFM on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a9pre) Gecko/2007092604 Thunderbird/3.0a1pre ID:2007092604

Still see this Thomas?
(Reporter)

Comment 3

12 years ago
No, it's gone since some time. Sorry, don't know when. Will try to mark the bug as 'Fixed'.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
->WFM (FIXED is only used when known code changes resolved the issue)
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.