Closed Bug 338743 Opened 15 years ago Closed 15 years ago

JPGs frequently looks washed out or bleached, i.e. not true to color.

Categories

(Camino Graveyard :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16769

People

(Reporter: cooriander, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1

JPGs looks washed out or bleached as demonstrated in
   http://img.photobucket.com/albums/1003/cooriander/color-distortion6x4.jpg

The middle image shows image

http://img.photobucket.com/albums/1003/cooriander/emmy-rock2.jpg in safari, preview and camino. When displayed in camino the image looks bleached.
 
Interestingly when the image is displayed as the 3 image composite (http://img.photobucket.com/albums/1003/cooriander/color-distortion6x4.jpg) the image is displayed correctly -- i.e. the problem seem to appear only in single images, e.g. http://img.photobucket.com/albums/1003/cooriander/emmy-rock2.jpg.

If you need more example images please feel free to email me at cooriander@yahoo.com.

Reproducible: Always

Steps to Reproduce:
1. download image http://img.photobucket.com/albums/1003/cooriander/emmy-rock2.jpg
2. display in preview
3. display in camino
*** Bug 338744 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 16769 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Mass move of mis-filed bugs out of obsolete component; apologies for bugspam.
Component: Help → General
You need to log in before you can comment on or make changes to this bug.