Closed Bug 338774 Opened 14 years ago Closed 14 years ago

Can not browse web content in caret mode.

Categories

(Firefox :: Keyboard Navigation, defect)

Sun
OpenSolaris
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 241023

People

(Reporter: tim.miao, Unassigned)

Details

(Keywords: access)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050607 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.9a1) Gecko/20060522 Minefield/3.0a1

User can not navigate the web page with cursor in caret mode, lots of content can not be accessed with keyboard navigation.

Reproducible: Always

Steps to Reproduce:
1. Launch firefox and load "http://www.sun.com/".
2. Press F7 to switch caret browsing on.
3. Press Left/Right arrow to navigate this page.

Actual Results:  
Cursor will be blocked at somewhere.

Expected Results:  
User could browse the webpage with cursor in caret browsing mode.

This bug can be found on vermillion_41/snv_40 with both Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.9a1) Gecko/20060522 Minefield/3.0a1 and Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.0.3) Gecko/20060515 Firefox/1.5.0.3.
Keywords: access
OS: Other → Opensolaris
Hardware: Other → Sun

*** This bug has been marked as a duplicate of 241023 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.