the whole browser crashes after five to ten minutes continuous usage of firefox

RESOLVED INCOMPLETE

Status

()

--
critical
RESOLVED INCOMPLETE
13 years ago
10 years ago

People

(Reporter: contactwesley, Unassigned)

Tracking

({crash})

1.5.0.x Branch
x86
Windows 98
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-12-10)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3


FIREFOX caused an invalid page fault in module FIREFOX.EXE at
017f:00530045. Registers: EAX=01cbae18 CS=017f EIP=00530045
EFLGS=00010207 EBX=00000000 SS=0187 ESP=00d1df08 EBP=00d1df53
ECX=024b9e40 DS=0187 ESI=02511994 FS=5987 EDX=009d4e78 ES=0187
EDI=0211a3b0 GS=0000 Bytes at CS:EIP: 08 89 75 08 e8 aa bd f3 ff 8b 45
fc 8d 55 08 52 Stack dump: 004de75b 0211a3b0 027171c0 00f3e570
02511994 027171c0 027171c0 005a0e59 02511970 027171c0 00f3e570
00d1df90 0064443a 02511970 02712bb8 02593c50 I am facing this error
very often.. Once I get this pop-up window .. the entire firefox
window will be closed. I am waiting for the solution plz Debug it
asap... 

Reproducible: Couldn't Reproduce
This would be very hard to reproduct...

Can you provide things such as extension data, does this always happen at one specific site?

Answers like those would help the developers to try and pinpoint the cause, the error message you posted is almost useless I am afraid.

Comment 2

13 years ago
Could you install with talkback and get a talkback ID for the crash? http://kb.mozillazine.org/Talkback
Severity: normal → critical
Keywords: crash
Version: unspecified → 1.5.0.x Branch

Comment 3

10 years ago
reporter, Do you still see this problem. If you do not, please close the bug with resolution WORKSFORME, INVALID, etc as may be appropriate to your situation (but not FIXED unless you know the bug with the patch). 

If you still see problem using a current version of Firefox or trunk build, please provide additional detail.
Whiteboard: closeme 2008-12-10

Comment 4

10 years ago
Please try Firefox 3:  http://www.mozilla.com/firefox/
File a new bug if the problem remains.  Thanks for your report.

-> INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.