deffer script not working

RESOLVED DUPLICATE of bug 28293

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 28293
11 years ago
11 years ago

People

(Reporter: sandeep, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Hello,
I am developing AJAX application. My filter.html calls asp page and i have written 
Response.write("<SCR" & "IPT language='JavaScript1.2' defer='defer'> showdata('flag=ALL') </SCR" & "IPT>" )	
which Is working perfect in IE but not In firefox

Can you help me in this issue?

I am calling this function onload event of filter.html




Reproducible: Always

Steps to Reproduce:
1.go to http://thebanyantree.co.in/sanwork/asp/filter.html 
2.
3.

Actual Results:  
you can see length requierd in left and loading image in center. 

Expected Results:  
what it should show is data from database 

problem with deffered javascript method

Comment 1

11 years ago
Possible a duplicate of bug #28293 (scripts with defer attribute not deferred)?

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 28293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.