If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Mozilla Localizations
Registration & Management
--
major
RESOLVED DUPLICATE of bug 338855
12 years ago
12 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
omgs (not in bmo anymore) <bmo@omgs.escomposlinux.org>

iirc someone helpfully scared aware the poor localizer and he swore off bugzilla because of the rude attitude with which he was treated.

whether that's the reason or not, it seems pretty clear that this assignee isn't a good thing to have.

could someone be found who is willing to take feedback and help me shorten some words in the spanish localization. and possibly eventually improve the other localizations in the process?

thanks.

I'm marking this as major, because it blocked my ability to get or give useful feedback on the component i was trying to abuse for corporate gain. how can i profit when the open source project maintainer is unavailable? $~(

Comment 1

12 years ago
es-ES is properly owned, it's just the bugzilla component that hasn't been updated.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

12 years ago
oh come on, the bug isn't invalid. you could have easily moved this bug to mozilla.org keywords and components.

*** This bug has been marked as a duplicate of 338855 ***
Resolution: INVALID → DUPLICATE
You need to log in before you can comment on or make changes to this bug.