foxnews.com - I can almost never open the www.foxnews.com website using Firefox.

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
12 years ago
3 years ago

People

(Reporter: Warren Jones, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

I switched to Firefox from Safari because Safari stopped being able to open www.foxnews.com and www.amazon.com. Obviously, at the time I made the switch, Foxfire could open both sites. Unfortunately, that is no longer the case. Firefox wil still open www.amazon.com, but it almost never is able to open www.foxnews.com, and when it is able to do so, it is only
 after a wait of several minutes.

I reported this yesterday on one of your forum boards, but I could not locate my posting today to see if anyone had answered me.

Reproducible: Always

Steps to Reproduce:
Try to see if www.foxnews.com can be accessed and opened with Firefox.
Actual Results:  
1.type www.foxnews.com in the address bar
2.Click to activate search for www.foxnews.com
3.Wait to see if the www.foxnews.com website appears


Expected Results:  
I'm note sure. If you cannot open www.foxnews.com, it would appear that there is a problem with that site's acceptance of Firefox. On the other hand, if you can open that site, there must be something wrong with my computer, or my ISP.

I have an iMac using OS 10.3.9. I use Firefox 1.5.0.3.

Comment 1

12 years ago
works for me in windows with firefox and various user agents and on mac os x 10.4.4 in safari and firefox. I think you have a computer or isp issue that is causing the problem.

->works for me 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Summary: I can almost never open the www.foxnews.com website using Firefox. → foxnews.com - I can almost never open the www.foxnews.com website using Firefox.
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> works for me in windows with firefox and various user agents and on mac os x
> 10.4.4 in safari and firefox. I think you have a computer or isp issue that is
> causing the problem.
> 
> ->works for me 
> 

(In reply to comment #1)
> works for me in windows with firefox and various user agents and on mac os x
> 10.4.4 in safari and firefox. I think you have a computer or isp issue that is
> causing the problem.
> 
> ->works for me 
> 

(Reporter)

Comment 3

12 years ago
Works for Me,

You could be right, but you didn't mention OS 10.3.9, which is the operating system I'm using on my iMac. (The man at the repair shop also was able to open www.foxnews.com with OS 10.4+) I'm going to try oening the fox site with OS 9.2.2. 
After that, I don't know what I'm going to do, but I'll probably have to find a browser that can open foxnews.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.