Double-clicking Update Now button brings up Options dialog

RESOLVED DUPLICATE of bug 315540

Status

()

--
trivial
RESOLVED DUPLICATE of bug 315540
13 years ago
11 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Seems like clicking/double-clicking the Update Now button still triggers a click event for its list item.

Reproducible: Always

Steps to Reproduce:
1. Set up Extensions so that there is an Update Now button visible.
2. Double-click the Update Now button.

Actual Results:  
Options dialog for extension is displayed.

Expected Results:  
Firefox attempts to update extension.
This is fixed on the MOZILLA_1_8_BRANCH which will become Firefox 2.0 and the trunk. The fix will not be backported to Firefox 1.5.0.x

*** This bug has been marked as a duplicate of 315540 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.