apparent crash of GDM on loading URL. Ubuntu Dapper.

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Hellday, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Firefox had my System crash/hang on loading of the URL:

http://www.lkb.ens.fr/recherche/qedcav/english/welcome.html

My whole Gnome-Desktop froze.
No <ctrl>-<alt>-<F1-6> to change to virtual Terminals,
No <ctrl>-<alt>-<backspace>  to restart X.
Still had mousecursor movement and occasional HD-LED blinks.

This happened while surfing along and again after rebooting and recovering my session via Tabmixplus' Crash recovery.

Sorry for not testing again.

Linux 2.6.15-23-k7 #1 SMP PREEMPT Thu May 18 18:21:31 UTC 2006 i686 GNU/Linux
Ubuntu Dapper with recent updates.


Reproducible: Didn't try

Steps to Reproduce:
load the URL I guess.
http://www.lkb.ens.fr/recherche/qedcav/english/welcome.html

Did the magic twice for me.
Actual Results:  
see Details
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060521 Minefield/3.0a1 - Build ID: 0000000000
WFM.
Do you have any Talkback IDs? (http://kb.mozillazine.org/Talkback)
(Reporter)

Comment 2

13 years ago
It Turns out that my system was unstable because of some graphicsdriver issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.