My Bug List should list resolved bugs too

RESOLVED DUPLICATE of bug 133173

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 133173
12 years ago
12 years ago

People

(Reporter: catdogbeloved, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

After filing a bug report, the My Bug List is updated accordingly, which is nice. However, if a bug is marked as, say, a duplicate, the bug disappears from the list. Instead of removing the entry, I propose to leave the entry in place, and add a note to it.

Reproducible: Always
Assignee: nobody → query-and-buglist
Severity: normal → enhancement
Component: *.mozilla.org → Query/Bug List
OS: Mac OS X 10.4 → All
Product: Websites → Bugzilla
QA Contact: other-mozilla-org → default-qa
Hardware: Macintosh → All
Summary: My Bug List → My Bug List should list resolved bugs too
Version: unspecified → 2.20

Comment 1

12 years ago
We don't want to include resolved bugs, at least not by default. The right fix is to let you decide what to include in this query, as requested in bug 133173.

*** This bug has been marked as a duplicate of 133173 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> We don't want to include resolved bugs, at least not by default. The right fix
> is to let you decide what to include in this query, as requested in bug 133173.
> 
> *** This bug has been marked as a duplicate of 133173 ***

I want to see the trace of what happened to my bug reports. You do not, but I do. After all, there is no other way to keep track of one's own reports than looking at My Bug List! This is the purpose of that page, is'nt it? Of my original 7+ reports, now the page shows only 3. What happened to the others? I must be able to trace them back, and see their development in My Bug List.
You need to log in before you can comment on or make changes to this bug.