Bad display of scrollbar when refreshing

VERIFIED DUPLICATE of bug 301152

Status

--
trivial
VERIFIED DUPLICATE of bug 301152
13 years ago
13 years ago

People

(Reporter: therif, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

When refreshing a webpage, there's a bad display of the scrollbar.
picture taken: http://rifton.free.fr/caminobug/bug.png

Reproducible: Always

Steps to Reproduce:
1.Refresh page with a lot of tekst
2.Scroll while refreshing

Actual Results:  
disapears when scrolling over display bug

Expected Results:  
Don't show 2 scrollbars, annoying

I have an Intel based mac

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 301152 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.