per tab switch to switch audio on / off to get rid of annoying ads sounds

RESOLVED DUPLICATE of bug 334987

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 334987
13 years ago
6 years ago

People

(Reporter: franz.stadler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

An increasing number of sites have got advertisments which are not only animated but also produce some sound effects to get your attention.
This is at least disturbing but gets really worse with lots of tabs open, a couple of them producing sounds at the same time.

This request for enhancement asks for a new feature to handle this issue.
I don't know how the system works and how much control the browser can get on plug-ins (often ads are macromedia flashs these days).

From the users point of view I can think of two possible implementations:

i) a new entry in the tab's context menue providing an audio toggle, only affecting this tab.

ii) a general adjustment (preferences) with allows to have the active tab only send audio to the system.

Reproducible: Always

Steps to Reproduce:
Browse e.g. the following site for a example of a flash ads
http://www.jumpcut.com/
Wouldn't this be more useful as an extension?
Extensions Adblock and Flashblock might help.
If you never want flash in ads there is flash blocking userContent.css on the internet for instance here: http://www.extensionsmirror.nl/index.php?showtopic=97
http://kb.mozillazine.org/UserContent.css

Updated

13 years ago
Depends on: 24418

Comment 3

12 years ago
Duplicate of bug 334987?

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 334987

Updated

6 years ago
No longer depends on: 24418
You need to log in before you can comment on or make changes to this bug.