Closed Bug 339077 Opened 18 years ago Closed 18 years ago

Spell check de-underlines a word when you backspace to another misspelled one.

Categories

(Core :: Spelling checker, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 346185

People

(Reporter: aguertin+bugzilla, Assigned: brettw)

Details

(Keywords: regression)

2006-05-23 linux trunk nightly 

In a textarea, type "asdf asdf ", then hit backspace. The underline under the first asdf should not go away, but it does. 

This is not a problem with Thunderbird 1.5.0.2. I haven't tested trunk thunderbird or Bon Echo builds, so I'm not sure if it actually counts as a regression.
Assignee: mscott → brettw
OS: Linux → All
Priority: -- → P1
Hardware: PC → All
Target Milestone: --- → mozilla1.8.1beta1
This should be fixed by bug 336719.
Whiteboard: swag: 0d
Whiteboard: swag: 0d → swag: 0d (see bug 336719)
I am unable to reproduce this in a3 or nightlies.
Whiteboard: swag: 0d (see bug 336719)
Target Milestone: mozilla1.8.1beta1 → mozilla1.8.1beta2
Version: Trunk → 1.8 Branch
I'm still getting it with 2006-06-26-04 linux trunk nightly.
I think this was fixed by bug 339478.
Status: NEW → RESOLVED
Closed: 18 years ago
Keywords: fixed1.8.1
Resolution: --- → FIXED
No, I'm still getting it in 2006-07-17-04 linux trunk nightly in a clean profile.

Are you having trouble reproducing? If you are, I can try to help...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Version: 1.8 Branch → Trunk
Interesting, it seems to work on branch but not trunk. Can anybody else confirm that it works on branch?
It's not there on branch. In fact, as near as I can tell, it was *never* there on branch. I tested builds from 2006-05-25, 2006-06-28, and 2006-07-17, and none of them showed it.

I'm gonna get rid of the 1.8 branch stuff (target milestone, keyword, etc.). If it really was there, sorry, go ahead and add it back.
No longer blocks: SpellCheckTracking
Keywords: fixed1.8.1
Target Milestone: mozilla1.8.1beta2 → ---

*** This bug has been marked as a duplicate of 346185 ***
Status: REOPENED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.