All users were logged out of Bugzilla on October 13th, 2018

[BeOS] DOM Inspector no longer shows DOM Nodes

RESOLVED DUPLICATE of bug 339110

Status

()

--
major
RESOLVED DUPLICATE of bug 339110
13 years ago
13 years ago

People

(Reporter: doug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (BeOS; U; BeOS BePC; en-US; rv:1.9a1) Gecko/20060522 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (BeOS; U; BeOS BePC; en-US; rv:1.9a1) Gecko/20060522 Minefield/3.0a1

Sometime between 2006-04-14 and 2006-05-19, DOM Inspector ceased to show DOM Nodes on BeOS builds.  Also, "find a node by clicking on it" button no longer works. 

Reproducible: Always

Steps to Reproduce:
1. Open DOM Inspector
2. File/Inspect Document/(selected document)
3. Click pulldown to show "DOM Nodes"

Actual Results:  
No DOM nodes are displayed in inspector

Expected Results:  
DOM nodes displayed.  When clicked, selected element blinks on window under inspection.

This bug surfaced sometime after 2006-04-14.

*** This bug has been marked as a duplicate of 339110 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.