Make the NSIS installer the default installer for Windows

RESOLVED DUPLICATE of bug 340864

Status

()

RESOLVED DUPLICATE of bug 340864
13 years ago
13 years ago

People

(Reporter: rstrong, Unassigned)

Tracking

2.0 Branch
Firefox 2 beta1
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

This bug is for removing -nsis from the installer's filename and either changing the XPInstall based installer's name so it doesn't cause a conflict or disabling the generation of the XPInstall based installer in tinderbox.
Whiteboard: .5d
Target Milestone: --- → Firefox 2 beta1
Benjamin has already taken this on in bug 340864

*** This bug has been marked as a duplicate of 340864 ***
No longer blocks: 339061
Status: NEW → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 339714
Resolution: --- → DUPLICATE
Whiteboard: .5d
You need to log in before you can comment on or make changes to this bug.