If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

az-AZ Firefox localization

RESOLVED DUPLICATE of bug 301681

Status

Mozilla Localizations
Registration & Management
--
enhancement
RESOLVED DUPLICATE of bug 301681
12 years ago
11 years ago

People

(Reporter: Ramil G., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Hi,

We offer a software development and web services, want to localize a FireFox product into Azerbaijani, please send more info.
Product: Firefox
Language/country code: az-AZ

Thank you
Ramil G.
info@sayt.ws
www.sayt.ws
phone: +994503266634


Reproducible: Always
We've got another Azeri registration request in bug 301681, which has had some more progress.

Please contact Ferhad Yunisov and maybe try co-operating with him.
Summary: Firefox localization → az-AZ Firefox localization

Comment 2

11 years ago
Resolving this as a DUPE, sounds liek bug 301681 is good enough.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 301681
You need to log in before you can comment on or make changes to this bug.