If I classify like SPAM an email then several emails in others folders are classify like spam.

RESOLVED DUPLICATE of bug 223591

Status

RESOLVED DUPLICATE of bug 223591
13 years ago
13 years ago

People

(Reporter: cachch, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.8.0.3) Gecko/20060504 Fedora/1.5.0.3-1.1.fc5 Firefox/1.5.0.3 pango-text
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.8.0.3) Gecko/20060504 Fedora/1.5.0.3-1.1.fc5 Firefox/1.5.0.3 pango-text


 This happen in this way:

 When i receive an email what it is spam, so i clasify like spam doing click in the icon for mark spam. Then when i focus in other folder several mails in this folder are automatically mark as spam an moved to the spam folder.

 I don't know why, but i need to reset the configuration of the spam detection for stop this behavior.

 I'm using the version 1.5.0.2 (20060501) in spanish language.
 Fedora Core 5 kernel 2.6.16-1.2122_FC5.
 KDE version 3.5.2-0.2.fc5 Red Hat.

 This happen too in previous version of thunderbird.


Reproducible: Always

Steps to Reproduce:
1. Go to any folder, mark the email message with the icon for mark spam mails.
2. Focus in other folder. 
3.
New messages are junk-analyzed when a folder is selected, except for some folders such as the one being viewed while messages are being received. Bug 223591 deals with doing the junk analysis of all messages at receive-time instead. In order to avoid false positives, you need to train the filter also by marking as not junk those messages wrongly classified as junk. The heightened likelihood of false positives after a training action to junk, and the heightened likelihood of false negatives after a training action to not junk, is to an extent inevitable, I guess...

*** This bug has been marked as a duplicate of 223591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.