yahoo mail crashes A LOT

RESOLVED DUPLICATE of bug 326344

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 326344
12 years ago
12 years ago

People

(Reporter: PuWeiTa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

yahoo mail crashes just about every time I send out an email.
I use yahoo for weather and sports also, no crash there.

I do have zonealarm spybot spywareblaster

Reproducible: Sometimes

Steps to Reproduce:
1.Use firefox
2.goto yahoo
3.login yahoo
4.compose and send email

Actual Results:  
firefox crashes more often than not.
window 2000 does not crash
i can go back to firefox/yahoo
usually email went out find, i have sent out email multiple times
not knowing if it made it out or not


After I hit submit below, your sw kicked back and said I HAVE to pick a
component.  Well, I only have a PhD in physics, excuse me, I could not
determine which component to pick.  So I picked "general".  Happy?

Please send my remark below to your non-techenical manager:

"The general public don't understand computer technicalities and they shouldn't have to.  If you'll remember this, it will do your bussness a lot of good.
Apple understands this."

Comment 1

12 years ago
If you have yahoo messenger installed please look at this https://bugzilla.mozilla.org/show_bug.cgi?id=326344#c8 if that fixes the issue then this is a duplicate of that bug.
(Reporter)

Comment 2

12 years ago
Thanks for the quick response.  Using your suggestion I added
"WAS" to the front of the file SnpSTate.dll and yahoo email hasn't crashed
firefox since.  Problem appeared to be fixed.

Could you please tell your buddies at yahoo to fix this problem?
I wouldn't know how to reach them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
marking dupe as per comment #1 and #2

*** This bug has been marked as a duplicate of 326344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE

Comment 4

12 years ago
In the meantime, would it be possible to add this to the know issues section of the default Firefox/Minefield home page (http://www.mozilla.org/projects/minefield/)? 


Thanks and regards,
Mark
You need to log in before you can comment on or make changes to this bug.