Unlogical next select after deleting a message

RESOLVED DUPLICATE of bug 302525

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 302525
12 years ago
12 years ago

People

(Reporter: Gerard van Schip, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8) Gecko/20051111 Firefox/1.5

When you have messages listed by date with the latest message at the botom and hit delete it will select the next message down. When you reverse the listing to display the latest message at the top you would expect the select after delete to reverse as well but this is not the case.

Reproducible: Always

Steps to Reproduce:
1. select a message and hit delete
2. reverse date sorting and hit delete
3.

Actual Results:  
When sorted newest message at the top and you hit delete the next message it selects will be an older message. When sorted newest message at the bottom and you hit delete the next message it selects is newer than the deleted message.

Expected Results:  
The next select should reverse with the date reverse

*** This bug has been marked as a duplicate of 302525 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.