Can't enter Username & Password

RESOLVED DUPLICATE of bug 102695

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 102695
11 years ago
11 years ago

People

(Reporter: Muthu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a2) Gecko/20060512 BonEcho/2.0a2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a2) Gecko/20060512 BonEcho/2.0a2

I was able to use this site with the previous alpha. Now it's not possible anymore.

Thanks

Muthu

Reproducible: Always

Steps to Reproduce:
1. Open Bon Echo Alpha 2
2. Open the URL http://mcr.us.icoke.com/index.jsp
3. Try to enter something in the username/password fields on the top right corner

Actual Results:  
Not able to enter it

Expected Results:  
Must be able to enter those and move forward

Comment 1

11 years ago
Confirmed on trunk.  But, you may be better off using the "Report Broken Website" tool in Bon Echo instead of Bugzilla, since this a website-specific bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Where's the evidence that this is a web site issue? Sounds like a trunk regression.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

11 years ago
(In reply to comment #2)
> Sounds like a trunk regression.

The reporter reported that this happened on the Mozilla1.8 branch.  I confirmed it on trunk.  But what about the Mozilla1.8.0 branch?
---
Gavin, do you have any Mozilla1.8.0 nightlies to test this with?
From what I see the page displays a flash animation in an element on top of the entire page which stops you selecting the text boxes. After the animation is finished the element is taken away allowing you to select the textboxes again.

I guess whether flash is working or not may effect what this looks like. On my trunk build flash fails but I am still unable to select the text boxes for a time after page load.

Assuming this is what Muthu sees as well, this is probably bug 102695.
(Reporter)

Comment 5

11 years ago
I guess Dave is right.
I think this is intended behaviour. The same happens in Internet Explorer. 
In trunk flash is not displayed so I can enter the password immediately. But I see this is not the same for all people here.

Comment 7

11 years ago
Textboxes work in BonEcho Alpha 3 AFTER flash animation has finished. The same behaviour is experienced in Safari on Mac OS X 10.4.6. 

Does not appear to be a Firefox bug..

Resolving a duplicate.


*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.