If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bogus Attachment #0 created on large file upload

RESOLVED DUPLICATE of bug 141951

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 141951
12 years ago
12 years ago

People

(Reporter: Bishop Clark (LC957), Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.2) Gecko/20060404 SeaMonkey/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.2) Gecko/20060404 SeaMonkey/1.0.1

I'm getting "Attachment #0  to Bug #xxxx Created", apparently when uploading larger files.  The latest was 4Mb.  I cannot time the upload since it's over 100mbit LAN, but it /seems/ to finish quickly.

Reproducible: Always

Steps to Reproduce:
1. make a bug
2. attach a file.  Make it a nice, big, meaty one.
3. Get the Attachment #0 report




It seem to happen regardless of filetype, but I'm tossign mainly ZIPs and TGZs up there at those sizes.  Significant?  I dunno.  I can attach my localconfig or whatnot if you want.

Please don't be a dupe.
(Reporter)

Comment 1

12 years ago
Yeah yeah, I'll retest on 2.20.2 .. Can't do 2.22 because I can't fill the prereqs.
Summary: Bogus Attachment #0 created on large file upload → 2.20.1 Bogus Attachment #0 created on large file upload
Sorry, seems to be a duplicate. You were not the first one, if that helps. :) 

Recheck your max attachment sizes. Both in MySQL and in parameters. See http://www.bugzilla.org/docs/2.20/html/configuration.html#mysql for more details.

*** This bug has been marked as a duplicate of 141951 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
OS: Other → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: 2.20.1 Bogus Attachment #0 created on large file upload → Bogus Attachment #0 created on large file upload
Version: unspecified → 2.20.1
You need to log in before you can comment on or make changes to this bug.