Cannot create either a mail or a news account

RESOLVED DUPLICATE of bug 338541

Status

SeaMonkey
MailNews: Account Configuration
--
major
RESOLVED DUPLICATE of bug 338541
12 years ago
12 years ago

People

(Reporter: Charles Hixson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060519 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060519 SeaMonkey/1.5a

With a fresh install and no mail/news account created, I open the "add an account" menu.  It opens a dialog which will not change state in response to clicks on the next button, or striking the enter key.

Reproducible: Always

Steps to Reproduce:
1.Download Seamonkey
2.Expand the file
3.Start Seamonkey running
4.Click on the mail icon
5.Tell the wizard to create an account
6.Read the dialog, and click the "radio buttons" corresponding to the accounts you want to create.
7.Click Next
7a.Strike the enter key

repeat steps 7 & 7a with variations until you get bored.

Actual Results:  
No mail account was created

Expected Results:  
I expected to either be able to import mail setting & contents from Thunderbird, or to enter the settings by hand and start receiving mail de novo.  (Details are unclear...but it didn't happen.)

Seamonkey {Build ID: 2006051906}

Comment 1

12 years ago
With a 2006-05-19 build, I get

Error: children[i] has no properties
Source File: chrome://global/content/bindings/radio.xml
Line: 90

With later builds, all is well.  So this is a dupe of bug 338541

*** This bug has been marked as a duplicate of 338541 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.