If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Live Bookmarks in the Bookmarks menu should have a right-click option to open the feed location in the browser's new live bookmarks viewer (that uses chrome://browser/skin/feeds/subscribe.css).

RESOLVED DUPLICATE of bug 303106

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 303106
12 years ago
11 years ago

People

(Reporter: crf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.2) Gecko/20060404 SeaMonkey/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1a2) Gecko/20060512 BonEcho/2.0a2

The display of the live bookmark feeds, with Synopses, in a nicely formatted page is useful. When you enter a url to such a feed into the location bar and go to that feed, mozilla will display such a nicely formatted page (for example, enter, in a capable firefox browser, into the location bar http://www.sciam.com/xml/sciam.xml ).

I'd like there to be an option, for a live bookmark's right-click context menu in the bookmarks menu, to open the live bookmark in this view.

--

To currently get this view, you have to right-click on the live bookmark in the bookmarks menu, choose properties, highlight then copy the feed location entry, which will be the url to the feed, dismiss the modal dialogue, hightlight whatever's in your location bar and paste the feed location's copied entry and hit enter.

Firefox may then requery the feed's url (I'm not certain if it does, and perhaps it needn't always, should my feature request be implemented, as it might already have that information), and finally display the nicely formatted page, with links and synopses.

Reproducible: Always

*** This bug has been marked as a duplicate of 303106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.