cant quit mac debug build

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: mozeditor, Assigned: vishy)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
On mac, with debug mozilla build:

1) Double click the "Mozilla Editor" document to launch Composer.  
2) get past annoying profile manager window
3) once Composer window is up, Choose "Quit" command.

note that you dont quit.  Composer shuts down, but the debug console window is 
still around and mozilla app is still going.

Comment 1

19 years ago
changing qa contact on selected bugs from paulmac to elig@netscape.com
QA Contact: paulmac → elig

Updated

19 years ago
Target Milestone: --- → M18

Comment 2

19 years ago
Move to M21 target milestone.
Target Milestone: M18 → M21
(Assignee)

Comment 3

18 years ago
Since Don has left, Vishy is taking his bugs in bulk, pending reassignment.
thanks,
	Vishy
Assignee: don → vishy

Updated

18 years ago
QA Contact: elig → sairuh

Comment 4

18 years ago
nav triage team:

Works ok using 12-28 mac mozilla build. Marking W4M
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.