Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 292067
12 years ago
12 years ago

People

(Reporter: Chris Brand, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

A new "Detach All Attachments" filter action would be a very useful feature. This would help to keep the (often changed) mbox files small.

Examples of Benefits:

* Network traffic could be minimized in situations where the whole user profile needs to be synchronized with an exisiting local copy (Windows logon with server-profiles). Very useful for corporate users.

* Smaller mbox files (due to detached attachments) could speed up searching within all messages - especially if there are many messages with big attachments.

* Compressing folders might become a lot faster.

* Detached files could be accessed/browsed using any file-viewer

etc.



Reproducible: Always

Comment 1

12 years ago
I guess a filter action would be a good way to implement bug 9309...

Comment 2

12 years ago
Duplicate of bug 292067?

Comment 3

12 years ago
yes, looks like a dup.

*** This bug has been marked as a duplicate of 292067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.