Seamonkey 1.5 (latest-trunk 27-May-2006 10:47) windows installer version does not start

RESOLVED DUPLICATE of bug 330208

Status

SeaMonkey
General
--
blocker
RESOLVED DUPLICATE of bug 330208
12 years ago
12 years ago

People

(Reporter: Boris 'pi' Piwinger, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
I just installed the latest trunk on Win 98 using the seamonkey-1.5a.en-US.win32.installer.exe as of 27-May-2006 10:47. The installation appears to work correctly, but then SeaMonkey does not start. Also manually starting the profile manager fails. The splash screen comes up for a second and then disappears.

pi
(Reporter)

Updated

12 years ago
Summary: Seamonkey 1.5 (latest-trunk 27-May-2006 10:47) windows installer does not start → Seamonkey 1.5 (latest-trunk 27-May-2006 10:47) windows installer version does not start

Comment 1

12 years ago
This is related to Bug 330276 and Bug 330208, kind of an Duplicate for them. 
Version: 1.8 Branch → Trunk

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 330208 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.