If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Spellchecking in Yahoo Mail changes SeaMonkey tabs...

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: cosmicbrat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.2) Gecko/20060404 SeaMonkey/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.2) Gecko/20060404 SeaMonkey/1.0.1

In Yahoo email account, in compose, in spellcheck..
with two or more tabs up..  When I click to correct a word, the words is corrected, but the another tab is also engaged.. forcing me to reclick the yahoo tab to get back to correcting the remaining spelling errors...  This bug adds another process to spellchecking, because Yahoo's email spellcheck evolution creates a new tab with SeaMonkey...

I could manage my tabs settings, but that would lose me my tab preferences features...

I could close all other tabs, but that would lose me my multi-level work in progress...

I could copy and paste to SeaMonkey's Composer window, but that adds more work to spellchecking in the Yahoo account's features...

I could uninstall SeaMonkey, and install X-browser-thht, but I prefer Seamonkey Suite to all the browsers out there in hell on earth...

I really would be nice if Yahoo and Mozilla would put an end to your money/religion feud.. then Yahoo would stop creating new secret bugs for Mozilla to sweat over...

HeY!.. What if all you folks could find it within your lovely godly christianity morals, to somehow work together in these world projects, leading the Communication Age of Mankind..  or is it that you can't pull yourselves out of Bush's Satanic War on Mankind flows..?  Forget the crazy burning bush.. and think for yourselves...  This is The Aquarian Age...  Thht!we are still at war in heaven on earth...  "To Hell with Mr. Bushit, and his GD Insanity wars"...
Yahoo and Mozilla should be nice to each other...  Get the "lead" out! and wake up to some honest reality!..

Reproducible: Always

Steps to Reproduce:
1. With multiple tabs up in SeaMonkey, sign into a Yahoo free email account...
2. Type something with several spelling errors...
3. Spellcheck it...
Actual Results:  
Click to correct a word, and the wrong SeaMonkey tab opens...

Expected Results:  
More work to use Yahoo's spellcheck with SeaMonkey Suite...
correcting component (composer is not for mail, it is about making web pages)

please set the version of mozilla on which you see this problem and make additional helpful comments to clarify the problem since you last reported.
Assignee: composer → mail
Component: Composer → MailNews: Main Mail Window
(Reporter)

Comment 2

11 years ago
As per your request...  "Additional info on this bug"...

I am running W98se in this antique desktop, with a maxed out 128-RAM...  It's a sad little machine at best, but with the ongoing evolutions from the W98 systems die-hards I manage to keep it running at peak performance...

I solved this glitch...  I uninstalled Seamonkey, by first saving bookmarks in a word file, and tried to save the banned cookies, but sadly I couldn't get near them to make a copy... Then I uninstalled Seamonkey, and did a complete search & destroy in Find and Regedit for everything Mozilla, Seamonkey, and Netscape...  Then I installed a fresh download of Seamonkey.. and this glitch was gone, and everything worked OK then...

I'm guessing that this major-cleanout, removed old obsolete hung-up configs that were glitching-up the new Seamonkey install's performance...
  
It seems that you Genius folks need to build a super cleaner into Seamonkey's uninstaller/installer, that completely/totally strips out all the old config junk, after it saves the users bookmarks and bad cookies file, as desktop word files...  
It's a huge loss to lose ones bookmarks and bad cookies file...

Even with the odd glitch, Seamonkey is still the King of Browsers.. no contest...
WFM per comment 2  (in future, as bug author you can close your bugs when you no longer see them)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.