If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Audiosamples (Realplayer) do not start

RESOLVED INCOMPLETE

Status

Plugins Graveyard
RealPlayer (Real)
RESOLVED INCOMPLETE
12 years ago
a year ago

People

(Reporter: Florian Maierhofer, Unassigned)

Tracking

10.x
x86
Windows XP

Details

(Whiteboard: [closeme 2010-03-24], URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3

If i click on an Audio sample (each Vinyl has some) a new window with the "Cuepointplayer" (real-based) opens, but the Track doesn't start. Multiple clicking on "Play" doesn't help either. At the moment I have installed the RealPlayer 10 but i tried with the RealAlternative Plugin 1.48.
The "Cuepointplayer" worked with a previous (i can't tell exactly witch version) Firefoxversion and RealAlternative 1.48.


Reproducible: Always

Steps to Reproduce:
1.Open http://www.cuepoint.net/index_fr.php
2.Click on Trance (in the withe, horizontal navigation line)
3.Click on an Audio Sample (one random track of a Vinyl)
Actual Results:  
A new window opens and displays the "CuepointPlayer", but the Track doesn't play.


Expected Results:  
The Window should open and the track should Play.

The Problem occurs with Firefox 1.5.0.3, Firefox Alpha 3 Bon Echo and Mozilla Mozilla 1.7.13.
The Problem doesn't occur with InternetExplorer 6.0.2800.1106.xpsp1.020828-1920

I contacted the Cuepoint Shop via phone and reported my problem. They took much time and cared about my problem, but we couldn't find out that the reason for this problem is their website or player.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → Trunk

Comment 1

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

This works for me. Please see if you can reproduce in the latest nightly.
ftp://ftp.mozilla.org/pub/firefox/nightly/latest-trunk/
Whiteboard: [closeme 2010-03-24]

Updated

8 years ago
Component: Plug-ins → RealPlayer (Real)
Product: Core → Plugins
QA Contact: plugins → real-player
Version: Trunk → unspecified

Comment 2

7 years ago
Closing since now after whiteboard closeme date and no reply to last comment.

Please reopen/comment with further info, if you still see this issue with Firefox 3.6.13 or later, with a clean profile and the latest version of the plugin.

If you wish, you can also try to reproduce in Firefox 4 Beta 8 or later:
http://www.mozilla.com/en-US/firefox/all-beta.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Version: unspecified → 10.x
(Assignee)

Updated

a year ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.