Only shows icons for Firefox, Thunderbird and Mozilla Suite

RESOLVED DUPLICATE of bug 332417

Status

addons.mozilla.org Graveyard
Public Pages
--
trivial
RESOLVED DUPLICATE of bug 332417
12 years ago
2 years ago

People

(Reporter: chalkwhite, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

my extension works with Firefox, Sunbird, Thunderbird, Nvu, Netscape and Flock, but on AMO it only shows the icons for working with Firefox and Thunderbird, why cant icons be added to show all the programs AMO accepts extensions for? whats the point in making my extension work on 8 programs if the users only know it works on 3?

Reproducible: Always

Comment 1

12 years ago
AMO does not officially support those other applications.  They are not mozilla.org products.  There are already bugs open to extend this.

*** This bug has been marked as a duplicate of 277002 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Not a dup of that more specific bug, which predates AMO2 and is therefore likely somewhat useless itself.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

12 years ago
well the "duplicate" only mentions Nvu, and it may not "officially" support them but it still accepts n hosts them... pretty please?

Comment 4

12 years ago
It aint a dupe of 277002, but it's still a dupe :)

*** This bug has been marked as a duplicate of 332417 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.