Export for miltiple files doesn't available

RESOLVED DUPLICATE of bug 102960

Status

--
minor
RESOLVED DUPLICATE of bug 102960
13 years ago
13 years ago

People

(Reporter: arkady.belousov, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; ru) Opera 8.54
Build Identifier: http://mozilla.mirrors.tds.net/pub/mozilla.org/thunderbird/releases/1.5.0.2/win32/ru/Thunderbird%20Setup%201.5.0.2.exe

When I select more than one letter, then saving them to disk (File / Save as / File) doesn't work (menu item is unavalable). I found no other ways to export multiple letters into external maibox file or into one plain text file as one action.

Reproducible: Always

Comment 1

13 years ago
This appears to be a duplicate of Bug 102960.

Reporter (Arkady): Please check Bug 102960 and mark this bug as a duplicate of Bug 102960 if you agree that it is a duplicate.
(Reporter)

Comment 2

13 years ago
> Reporter (Arkady): Please check Bug 102960 and mark this bug as a duplicate of
> Bug 102960 if you agree that it is a duplicate.

     Yes, I agree.

*** This bug has been marked as a duplicate of 102960 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.