Enabled save-as for multiple messages

RESOLVED DUPLICATE of bug 102960

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 102960
12 years ago
12 years ago

People

(Reporter: Geert Poels, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

The File/Save-as doesn't work when multiple messages are selected.

Reproducible: Always

Comment 1

12 years ago
This appears to be a duplicate of Bug 102960.

Reporter (Geert): Please check Bug 102960 and mark this bug as a duplicate of Bug 102960 if you agree that it is a duplicate.
(Reporter)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 102960 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.