In <pluginInstallerDatasource.js>, useless |const RDF_NS|

VERIFIED DUPLICATE of bug 339631

Status

()

--
trivial
VERIFIED DUPLICATE of bug 339631
13 years ago
13 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
The following line
[[
const RDF_NS = "http://www.w3.org/1999/02/22-rdf-syntax-ns#";
]]
seems useless at
<http://lxr.mozilla.org/mozilla/source/toolkit/mozapps/plugins/content/pluginInstallerDatasource.js#37>

Current blame says
[[
1.2 <ben@bengoodger.com> 2004-11-30 14:54
Landing the Aviary Branch (Toolkit sections excluding toolkit/content).
]]

*** This bug has been marked as a duplicate of 339631 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
V.Duplicate, obviously submitted twice :-<
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.