to access personal web pages built in iis5.1 (xp), i am asked to provide a password, and as i hit enter, the error msg is -2146893039 (0x80090311)

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Dan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

I have built web pages on my computer using iis5.1 built in windows xp; i cannot access these pages because mozilla firefox browser is asking to provide a password for the site ( http://localhost ); as i hit enter, the error is -2146893039 (0x80090311).
If using Netscape and IE pages are running perfectly.

Yet, if i access using mozilla firefox the same pages stored on  a server, they are loaded are running.

I mention that for my compouter i did not provide a password to log in yet the serveres are protected by passwords.

So, the error -2146893039 (0x80090311) is related to blank password for my computer? If so, is it a bug?

Reproducible: Always

Steps to Reproduce:
1.I have web pages stored in the public folder created in xp by iis 5.1
2.trying to use mozilla firefox to acess them I am asked to provide a password
3.hitting enter that causes -2146893039 (0x80090311) error

Actual Results:  
In Windows XP, create any page and try to launch it using iis 5.1 service:
http://localhost/whatever.asp
That won't go unless providing a password for the site, required by mozilla firefox browser.
If no password is typed in, this error is generated:-2146893039 (0x80090311)
Note: i do not know if that is related to the fact that no password is provided to log in windows on localhost.

Expected Results:  
-2146893039 (0x80090311)

the software shoul not ask for a password to acees the localhost web site, because that is already protected by iis5.1 administration
(Reporter)

Updated

12 years ago
Alias: IIS5.1
Alias: IIS5.1
Component: Error Console → General
QA Contact: javascript.console → general
That is an IIS error often caused by a bad group policy. Please refer to your IIS documentation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.