In replies the embedded images in signature don't work

RESOLVED DUPLICATE of bug 270380

Status

--
major
RESOLVED DUPLICATE of bug 270380
13 years ago
13 years ago

People

(Reporter: davalv, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

The explicit property ' moz-do-not-send="false" ' in img tags in the signature are not considered and is replaced with ' moz-do-not-send="true" ' by Thunderbird.
So the images are not embedded in message and links are broken.

This problem not happens if signature is below the quote.
It happens only in case of signature is placed above the quote and if the message is a reply.

Reproducible: Always

Steps to Reproduce:
1. Create a HTML signature like this:

<html>
<body>
  <img src="image.jpg" moz-do-not-send="false"> <b>Signature TEST.</b>
</body>
</html>



2. Put an image "image.jpg" in your signature directory.

3. Select this signature in your identity.

4. Select disposition of signature as "below the quote".

5. Reply to any message.
Actual Results:  
Signature images are not included in message.

Expected Results:  
Signature images embedded in replies.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 270380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.