Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Jim Schmiedicke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 3.1; InfoPath.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Today: Take the "Main Entry Path" to the next screen to be dispayed in the "main" frame. The page is "reviews.html".

June 1 and after click the botton "to the reviews" to see the next screen to be dispayed in the "main" frame.The page is "reviews.html".



Reproducible: Always

Steps to Reproduce:
1.See details
2.
3.

Actual Results:  
When using Firefox please note that the the buttons in the first row of the table is askew. When you use Explorer they are not. 

Expected Results:  
All buttons and all cells are defined the same so there should be no difference in their display.

If you go to source and copy the first row of button and paste it in before the existing first row creating a new row for a total of four rows the problem gets corrected on the second row but now appears again on the new first row.

This is a cosmetic problem but it is important to my website and I would like to get it fixed as I wish to recommend the use of FireFox for my subscribers.
Fixing the missing close tags for the form elements will get you the desired result. But I recommend you fix the other errors specified here (http://validator.w3.org/check?uri=http%3A%2F%2Fwww.learningshortcuts.com%2Freviews.html) in order to prevent any further unexpected results.

Not a bug in Firefox -> Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.