If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

received messages time stamp either has no date or wrong date

VERIFIED WORKSFORME

Status

Thunderbird
Mail Window Front End
VERIFIED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Ed Partridge, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

messages recieved today are marked 2/2/2040 or they just have the time (the correct time)

Reproducible: Always

Comment 1

12 years ago
 Thunderbird displays the time only for messages less than one day old by default, you can change the display by following these instructions <http://kb.mozillazine.org/Date_display_format>.

 Messages which have a datestamp of 2/2/2040 are a different matter. Could you please use View -> Message Source to check the headers of such messages and see whether the "Date:" header is present and whether it shows a reasonable date and time?

 If the "Date:" header is missing, then the behaviour you see might be a variant of Bug 73565 (and thus a duplicate). If the "Date:" header of the email is incorrect, then this is not a bug in Thunderbird (and thus invalid).

Comment 2

12 years ago
The 'Received date' (as opposed to the Date: header) currently is not displayed anywhere.  See bug 166254, bug 194585, bug 216033.
Summary: recieved messages time stamp either has no date or wrong date → received messages time stamp either has no date or wrong date
(Reporter)

Comment 3

12 years ago
Thanks for the feedback.  This was probably not a bug.  The 2040 date seems to have come from the sender's computer and I didn't realize that the date was not displayed for messages less than 1 day old.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.